Cuotas al correo de Samba4+Postfix+Dovecot+SASL

17 febrero, 2019 Leslie León Sinclair 3

Ok, si has seguido la serie de posts en los que monto la infraestructura básica de una red contra Samba4 compilado desde cero, este te vendrá de perlas. Recordaremos que: – Ya montamos un ADDC[Active Directory Domain Controller], desde cero – Configuramos el ADDC para conectar a todas las PCs […]

Squid 4.6 parte 2

15 febrero, 2019 Leslie León Sinclair 0

Empezamos ayer, pero seguimos dándole taller a Squid 4. Pero este post será corto, pues es sólo ejemplos de configuraciones adjuntadas al post y explicadas, sobre todo eso, bien explicadas. Acá adjunto el config, con todos los detalles. Hay distintos métodos de autenticación, sólo escoja el que usted necesite. Si […]

Squid+Samba4, parte 1

14 febrero, 2019 Leslie León Sinclair 4

Buenas a todos,si has seguido la serie de posts en los que monto la infraestructura básica de una red contra Samba4 compilado desde cero, este te servirá para integrar el proxy de forma segura y atentificar los usuarios contra el mismo.

DKMS, qué es y como se usa

1 noviembre, 2018 Leslie León Sinclair 0

Retomando el tema de los drivers Wi-Fi. Compilaste el driver wifi para el kernel, OK. Funciona, OK. Te has preguntado que pasaría si actualizas el kernel??? Actualizando el kernel, deja de funcionar el driver o los drivers que hayas compilado, pero… Y si quisiera instalar el driver de alguna manera […]

Linux y los drivers Wi-Fi

31 octubre, 2018 Leslie León Sinclair 0

Linux y los drivers que problema este. Generalmente para que tu, como usuario, uses un dispositivo, cualquiera que sea debes tener el driver que generalmente viene en el repositorio o el código fuente, pero… ¿Qué código fuente? El del driver del dispositivo, obviamente, que se encuentra en la página del […]

Configurar Samba 4 como PDC en Debian 9

21 febrero, 2018 Leslie León Sinclair 5

Instalar un PDC sencillo [sin delegación de zona] con Samba4 es tan fácil como seguir el siguiente procedimiento: Nota: Asumimos que usted posee una máquina virtual/contenedor de proxmox actualizado con dist-upgrade, si no es así, por favor hágalo antes de comenzar.